Jump to content


Photo

Trouble Rmoving Drivers Side Indicator Bulb


  • Please log in to reply
5 replies to this topic

#1 johnniefp

johnniefp

    16 LX Newbie

  • Members
  • Pip
  • 4 posts

Posted 04 March 2006 - 05:04 PM

Surely I can't be the only one having this trouble?

I need to change the indicator bulb on the drivers side (not side repleater) but cannot remove the bulb.

I lift the bonnet, twist the bulb housing to pull it out but the removal is hindered by a lack of space *and* some thick black plastic cable housing.

:bhead: <- Never has an emoticon been more appropriate

Is there a recommended way to do this that I'm missing?

Thanks
jfp
====
Wreg 1.8 Pic

#2 fixerman

fixerman

    1.8 HDI SX

  • Members
  • PipPipPip
  • 204 posts
  • Gender:Male
  • Location:Hounslow
  • Interests:Growing old disgracefully!

Posted 04 March 2006 - 06:16 PM

Come on Stim! Help the man! ;)

April 2013 C3 Picasso VTi120 EGS in Ruby Red with panoramic roof, eMyway and reversing camera.


#3 whatsinaname

whatsinaname

    2.0 Hdi Exclusive Silver

  • Members
  • PipPipPipPipPip
  • 4646 posts
  • Gender:Male
  • Location:Derbyshire
  • Interests:fishing, motorbikes, garden, my dog

Posted 04 March 2006 - 06:38 PM

cant you move whatevers in the way the hand book just says rotate bulb a quater turn, and pull so there shouldnt be anything in the road of it

#4 stimulator

stimulator

    20HDi SX Wicked Red, best colour for your money

  • Members
  • PipPipPipPipPip
  • 7182 posts
  • Gender:Male
  • Location:Waterlooville Hants
  • Interests:Model trains OO gauge. C3 Picasso, Grandchildren

Posted 05 March 2006 - 07:51 PM

Sorry not done this but the headlight bulb was difficult to remove due to lack of space. Try turning it the otherway. Also try a spray of WD40 and wear rubber gloove for extra grip.
62 Reg C3 Picasso VTR+ 1.6 HDi 92BHP
Previous Xsara Picasso 20HDi, C3 SX 1.4HDi, C3 SX 1.6HDI, C4 Picasso 1.6HDi VTR+ EGS

#5 Teacherpete2

Teacherpete2

    Full Member

  • Members
  • PipPipPipPipPip
  • 5002 posts
  • Gender:Male

Posted 05 March 2006 - 08:13 PM

Had a look at our's today and can see the problem - there is part of the wiring harness which follows the underside of the wing and there is a 't-junction' right behind the bulb! The only suggestion I can make is to follow the main section of the harness back towards the windscreen and try to undo the clip - about 1" long, black plastic - on the exposed part of the wing. This may give some slack to enable you to push the offending piece out of the way.
Growing old is compulsory; growing up isn't!
If you're not part of the solution...
...you're part of the precipitate!

#6 johnniefp

johnniefp

    16 LX Newbie

  • Members
  • Pip
  • 4 posts

Posted 05 March 2006 - 10:12 PM

thanks for the repsonses, I'll attack this again when my hands have healed from the first attempt. (I'll never make a mechanic)

jfp