Jump to content


Photo

Won't start


  • Please log in to reply
5 replies to this topic

#1 bandk

bandk

    16 LX Member

  • Members
  • Pip
  • 24 posts

Posted 22 January 2019 - 12:09 PM

Petrol 1.6 16v Desire. Last thursday morning I started car as normal, drove off and stopped at the end of the drive, went to pull out and the car kangaroo hopped into a stall - I forgot I was in second gear. Selecting neutral and turning the key and nothing, the engine turned over and spluttered but would not start. I pushed it back up the drive and plugged in my OBD reader and it said crankshaft sensor fault, but on the dashboard it flashed up just once, immobiliser fault.

 

It was taken to a garage and he replaced the crankshaft sensor and then his electronic diagnostics told him it was the coilpack. So he's replaced that with still no result, except it has now cleared all the fault codes. The car will turn over and will still not start.

 

Does anyone have a clue or advice what to try next apart that is from having it taken to a main dealer.



#2 gittos

gittos

    1.6 Blue HDi EAT6

  • Members
  • PipPipPipPip
  • 1,051 posts
  • Gender:Male
  • Location:Bolton, Lancashire

Posted 22 January 2019 - 02:52 PM

Possibly fuel pump.

Take the fuel supply pipe off under the bonnet, hold a container under it and see if fuel comes out when you crank the engine.

The fuel pump is in the tank and you have to remove the tank to get to it.


  • Was - 2002 1.6 Petrol Picasso SX     Then -2009 C4 Picasso VTR+ 1.6 VTI Petrol   Then- 2015 C4 Picasso 1.6 Blue HDi EAT6 Exclusive   Now..2018 C4 Picasso 1.2 PureTech Feel EAT6

#3 stimulator

stimulator

    1.6 Cherry Red Metallic, wonder car

  • Members
  • PipPipPipPipPip
  • 9,587 posts
  • Gender:Male
  • Location:Waterlooville Hants
  • Interests:Model trains OO gauge. C3 Picasso, Grandchildren

Posted 22 January 2019 - 09:57 PM

Or as it said it's an immobiliser fault.
17 Reg C3 Saloon Flair 1.2 110BHP
Previous Xsara Picasso 20HDi, C3 SX 1.4HDi, C3 SX 1.6HDI, C4 Picasso 1.6HDi VTR+ EGS 62 Reg C3 Picasso VTR+ 1.6 HDi 92BHP

#4 bandk

bandk

    16 LX Member

  • Members
  • Pip
  • 24 posts

Posted 23 January 2019 - 08:52 AM

Well I have good news and a conundrum.

 

The garage rang me first thing this morning. They gave the car another checkover last night, tried to start it and it fired up as though nothing was wrong! Since then it has fired up several times with no problems, they had it out for a road test this morning with no problems and its available for me to collect. They replaced the coilpack and crank sensor 2 days ago and it wouldn't start. Its been stood for half a day with nobody going near it and it fires up as though nothing had happened. Totally weird and the garage can't explain it.



#5 gray

gray

    1.8 HDI Exclusive

  • Members
  • PipPipPipPip
  • 1,468 posts
  • Gender:Male

Posted 23 January 2019 - 10:13 PM

I thought it might have been the impact sensor - maybe they just pushed the reset button !  :)



#6 the old'un70

the old'un70

    1.8 HDI SX

  • Members
  • PipPipPip
  • 154 posts
  • Gender:Male
  • Location:Peterborough
  • Interests:.22 Smallbore, Gliding

Posted 26 February 2019 - 03:28 PM

My 1.8 16v petrol pic did a similar thing.....I stalled it and it then refused to start..turns over,but no go, is now in economy mode....obd had injection fault codes...

 

is now sorned and in garage.... got a xsara 1.6 desire now, as a daily drive. (as far as I know the impact device was withdrawn years ago......)

 

Bob