Jump to content


Photo

Loud engine idle 1.6 hdi


  • Please log in to reply
2 replies to this topic

#1 jryans10

jryans10

    16 LX Newbie

  • Members
  • Pip
  • 3 posts

Posted 30 April 2018 - 09:08 PM

Hi all,

I have a 2007 1.6 hdi (I think 92bhp). Its done 186k miles so around 4 months ago I had the cambelt, aux belt and water pump changed. Around 2 months ago, it started making quite a loud "rumbling" noise on idle (just sounds way louder than usual). When I rev it seems to go though. Sometimes though, I've noticed the car makes a little click noise and it sounds fine again for about 1 second then goes loud again.

Sometimes it tends to chirp every now and then, but not always. I can make a guess that it's coming from the front right of the car, but not too sure.

I've had mechanics look and they've cable tied a few loose things, but no luck.

Any ideas what could be causing this?

Thanks all,
John

Edited by jryans10, 30 April 2018 - 09:10 PM.


#2 gray

gray

    1.8 HDI Exclusive

  • Members
  • PipPipPipPip
  • 1,429 posts
  • Gender:Male

Posted 02 May 2018 - 07:27 AM

Alternator/Water Pump/Power steering/AirCon bearings ?
(Possibly vibrating heatshield ?)

See if you can locate the source a bit closer ?
You can listen with a piece of wood/metal rod - with care, against your ear.

Perhaps even a disintegrating crankshaft pulley ...... ?


Edited by gray, 02 May 2018 - 07:28 AM.


#3 jryans10

jryans10

    16 LX Newbie

  • Members
  • Pip
  • 3 posts

Posted 02 May 2018 - 10:39 PM

Thanks Gray,I took it to another mechanic who removed the aux belt or something and started it and sounded fine. So he checked the pulleys and the power steering pump pulley is wobbling, so he will replace the power steering pump on Saturday, just ordered a reconditioned one. Took ages to figure out what was wrong, lots of mechanics just said heatshield rattling etc. Thanks :)

Edited by jryans10, 02 May 2018 - 10:40 PM.

  • gray likes this