Jump to content


Photo

abs fault


  • Please log in to reply
3 replies to this topic

#1 thegoat

thegoat

    Rusty Goat

  • Members
  • PipPip
  • 127 posts
  • Gender:Male
  • Location:retford notts

Posted 22 April 2018 - 09:45 AM

hi folks

ABS non working fault light has started coming on this week,

fault light comes on as soon as wheels turn with IGN on

with IGn on but no movement the fault is off

 

connected Lexia3 to car using lappy

Diagnosis -- Global tests,  does tests on Anti-lock brakes is says  "Dialogue" Yes   "Fault" ?

so I highlight and enter "Anti-Lock Brakes"   and it says "no dialogue with ECU during Intalisation" but it was talking to it in the global tests

 

with the fault showing on the dash, I did try scantool Part of the Lexia 3 dialogue boxes, but it does not show any faults, does it only check the engine faults ?

 

so I can't track down if its a sensor or what it is

 

any advise please

 



#2 thegoat

thegoat

    Rusty Goat

  • Members
  • PipPip
  • 127 posts
  • Gender:Male
  • Location:retford notts

Posted 22 April 2018 - 10:27 AM

right got the Lexia to read fault now, I was not putting the correct RPO number  

RPO number to be found on door pillar below the tyre pressure/paint type label

 

fault is Front Left hand sensor open circuit,  I assume that Front Left means looking from front of car (so for us in UK drivers side ?)



#3 thegoat

thegoat

    Rusty Goat

  • Members
  • PipPip
  • 127 posts
  • Gender:Male
  • Location:retford notts

Posted 22 April 2018 - 01:59 PM

to remove the sensor, remember its been there since 2005,  I put plus gas on the nut on the cover plate of the sensor every 20 mins or so for a few hours, then did undo a bit do it back up, undo a bit do it up a smaller bit, plus gassing it and leave it to soak in,  came off no problem just took time

same with the "stud" but here I put plus gas both ends of the where the "stud" goes though the plastic of the sensor, and the "stud" and sensor came out no problem

my sensor was a Bosch 0 265 007 665, its inprinted into the sensor £25-28 on ebay


  • Supercar likes this

#4 rawthey

rawthey

    1.8 HDI Exclusive

  • Members
  • PipPipPipPip
  • 403 posts
  • Gender:Male
  • Location:Cumbria

Posted 24 April 2018 - 07:38 PM

fault is Front Left hand sensor open circuit,  I assume that Front Left means looking from front of car (so for us in UK drivers side ?)

 

I think it's more likely the passenger's side, i.e. on your left when sitting in the car. That would be consistent with the message "FT LH DOOR OPEN" on the dashboard display when you open the front passenger door.
 


Mike
Xsara Picasso (58) 1.6i 16V Desire, Iron Grey