Jump to content


Photo

Windscreen Washers - Delay In Starting


  • Please log in to reply
7 replies to this topic

#1 Stan.S.

Stan.S.

    Full Member

  • Members
  • PipPipPipPipPip
  • 2710 posts
  • Gender:Male
  • Location:North Wales

Posted 31 December 2010 - 11:58 AM

My front windscreen washers are working OK (2004 2L Auto Exclusive) but with a slight problem. When operated, the wiper arms make two or three wipes on a dry screen before the water emerges, which is not ideal. I'm sure it used to be that the water came out first, followed by the wipers. I have tried a bicycle pump on the jets but no difference.

Any ideas please (bearing in mind that my technical expertise is limited to topping up oil and putting air in tyres and I have no idea what the water pump looks like!) Posted Image
C4 Picasso, 1.6 HDi, VTR+ EGS . 61 plate. Arctic steel.

#2 Rob.S

Rob.S

    Full Member

  • Members
  • PipPipPipPipPip
  • 2347 posts
  • Gender:Male
  • Location:Worcestershire
  • Interests:Severn Valley Railway. Steam Locomotives. Photography. Rallying

Posted 31 December 2010 - 12:37 PM

Maybe there is a non return valve in the pipe, which has stuck open, allowing water to drain back to the bottle. Note the word 'maybe' I have no idea if one is fitted.

Does the water come out with the same force as before? If not, possibly the pump is on the way out/rotor has broken.
'02 2.0Hdi.... in Cool Mint

Volunteer worker... Severn Valley Railway.

"Understeer" is when you hit the fence with the front of the car.
"Oversteer" is when you hit the fence with the rear of the car.
"Horsepower" is how fast you hit the fence.
"Torque" is how far you take the fence with you.

View my Flickr photos here

How to drive in snow - no studs !!!

#3 Stan.S.

Stan.S.

    Full Member

  • Members
  • PipPipPipPipPip
  • 2710 posts
  • Gender:Male
  • Location:North Wales

Posted 31 December 2010 - 05:40 PM

Yes, as far as I can see Rob, the pressure is about the same as it was.
C4 Picasso, 1.6 HDi, VTR+ EGS . 61 plate. Arctic steel.

#4 Dr Bob

Dr Bob

    1.8 HDI Exclusive

  • Members
  • PipPipPipPip
  • 892 posts
  • Location:Monmouthshire

Posted 01 January 2011 - 11:16 AM

Mine has always done the same, wipe before water (2.0 hdi 05). Unlike the back which waters before wipe!

was 2.0 SX HDi Pentland Green

I didn't wash my pentland green - I traded it in!

2.0 Ex HDi old man biege now gone to 'er indoors

 

now 1.6 tdi bmt vw touran in blue


#5 Lancelot

Lancelot

    Lancelot the Beak now with a Kia Venga petrol Auto Type 3.

  • Members
  • PipPipPipPipPip
  • 6216 posts
  • Gender:Male
  • Location:Middlesbrough & Mandurah West Australia
  • Interests:Computing. Grand Prix Motor Racing, Holidays in Western Australia each year, for 3 months.
    Red wine and Whisky, more Red Wine & Whisky.

Posted 01 January 2011 - 02:30 PM

Mine has always done the same, wipe before water (2.0 hdi 05). Unlike the back which waters before wipe!


Sound like a duff return valve somewhere, mine operate as they should, water first.
The retired Beak with a 2ltr Petrol, Exclusive, Automatic, Picasso.
Arctic Steel - of course!

#6 chrismmm

chrismmm

    16 LX Newbie

  • Members
  • Pip
  • 14 posts

Posted 01 January 2011 - 04:23 PM

Sound like a duff return valve somewhere, mine operate as they should, water first.

I would go along with that , just had same problem although it was with a Nissan. The non return valve located in the pump attached to the washer bottle had a piece of muck holding it open,would let the pump squirt water after several seconds delay then water in pipe return to washer bottle so next time pump had to refill piping. Replaced pump with anew one ,then I found that I could take old pump apart and clean out.

#7 fbcitroen

fbcitroen

    16 LX Newbie

  • Members
  • Pip
  • 18 posts

Posted 03 January 2011 - 10:11 AM

There is a non return valve in the system. The pump is used for the front and rear wiper by reverting power and closing the non return valve. Check for dirt in the feed lines.

#8 Stan.S.

Stan.S.

    Full Member

  • Members
  • PipPipPipPipPip
  • 2710 posts
  • Gender:Male
  • Location:North Wales

Posted 03 January 2011 - 11:07 PM

OK. Many thanks.:)
C4 Picasso, 1.6 HDi, VTR+ EGS . 61 plate. Arctic steel.