Jump to content


Photo

My Clock Reset Itself - Why?


  • Please log in to reply
5 replies to this topic

#1 lousurfer

lousurfer

    1.8 SX 2001 XPic

  • Members
  • Pip
  • 28 posts
  • Location:United Kingdom

Posted 11 April 2010 - 02:51 PM

Hey all

Something very odd happened in my Pic today, I think it must have been this morning, but when we were driving along, I noticed the radio wasn't on as it normally was, I then noticed the date and time had reset itself and was flashing on my display...

I hadn't disconnected the battery at all so I have no idea how this could have happened. can anyone tell me of anything similar happening to them and why?

Thanks!

#2 callisr

callisr

    18 HDI LX

  • Members
  • PipPip
  • 79 posts
  • Gender:Male
  • Location:Burton on Trent, Staffs
  • Interests:Spending time with my family.
    Anything that involves tinkering!
    Ex Landrover junkie

Posted 11 April 2010 - 03:39 PM

Is the battery on its way out? Wondering if so much current was drawn when you started the car that the clock didn't have enough juice to work so reset itself. Did the car start OK or did it seem slow to turn over and reluctant to start?

Our Fiat Punto did the same a week or 2 back. Next day the battery was flat!

Rich

#3 Dan Gleebitz

Dan Gleebitz

    2.0 HDi SX in Sahara Gold

  • Members
  • PipPipPipPipPip
  • 10202 posts

Posted 11 April 2010 - 06:48 PM

Check battery connections under seat and bonnet

#4 lousurfer

lousurfer

    1.8 SX 2001 XPic

  • Members
  • Pip
  • 28 posts
  • Location:United Kingdom

Posted 12 April 2010 - 09:10 AM

The car is very sluggish when I first run it until it warms up....

Would that be connected? Should I get new sparks or just a new battery? It needs a service anyway...

#5 JoeBlunt

JoeBlunt

    ✩1.6 Hdi Desire 2 16v ✩

  • Admin
  • PipPipPipPipPip
  • 11018 posts
  • Gender:Male
  • Location:✩Kent, UK ☂
  • Interests:Digital Photography (Wish I had more time to learn all the tricks), Home Computing, Family stuff really i.e. eating out, holidays abroad, etc.........

Posted 12 April 2010 - 11:46 AM

Is it the original Battery? (Is it dated? What Make & Model Battery on it?)

If it's due plugs replace them as they're not too expensive...............

Better still why don't you just put it in for a service and see what they find?
2010 (10) Peugeot 207 1.4 Hdi Grey 5dr
2011 (61) Peugeot 207 1.4 Hdi Black 5dr
joeblunt@hotmail.com

#6 delduque

delduque

    16 LX Newbie

  • Trainee Members
  • Pip
  • 1 posts

Posted 10 February 2011 - 10:35 PM

The car is very sluggish when I first run it until it warms up....

Would that be connected? Should I get new sparks or just a new battery? It needs a service anyway...


I know its a long time ago but did you ever find out what it was as mine is now doing this.